Tips for Mac, Android, Windows

Hur man installerar ett e-postplugin på macOS

MacOS Mail-appen är en app som stöder plugins, och en hel del användbara har utvecklats för den. Dessa insticksprogram installeras på många olika sätt. De som distribueras som paket är lätta att installera; du behöver bara köra installationsprogrammet och det kommer att installeras. Vissa plugins distribueras som appar och de är också enkla att installera. Om du har ett Mail-plugin som är en .mailbundle-mapp måste den installeras manuellt. Så här kan du installera ett Mail-plugin på macOS.

Installera Mail-plugin

Ladda ner plugin och extrahera den, eller montera den och öppna den monterade volymen. Undersök innehållet i volymen eller mappen, beroende på vad du har. Om innehållet har en mapp som slutar med .mailbundle-tillägget måste du flytta den till Mail-appens mapp.

Öppna Finder och gå till mappen Bibliotek för din användare. Inuti hittar du en mapp som heter Mail. Öppna den. Inuti borde det finnas en annan mapp som heter Bundles. Det är möjligt att den här mappen inte finns. I så fall kan du skapa det själv. Högerklicka in i mappen Mail och välj Ny mapp på snabbmenyn. Namnge det Buntar och öppna det.

Klipp ut och klistra in mappen .mailbundle i mappen Bundle. Logga ut och logga in igen på din Mac.

När du har loggat in på ditt system måste du aktivera plugin-programmet i Mail-appen. Öppna Mail och gå till dess inställningar. Klicka på knappen "Hantera plug-ins" på fliken Allmänt.

En panel visas med alla tillgängliga plugins. Klicka på kryssrutan bredvid det plugin du vill aktivera och klicka på knappen "Använd och starta om e-post".

Plugins skiljer sig från det ena till det andra. Vissa fungerar osynligt, till exempel en plugin som sorterar din e-post, andra har ett eget gränssnitt. Det finns ingen definitiv lista över metoder för åtkomst till ett plugin. När du har följt stegen ovan för att installera ett e-postplugin, bör du läsa dokumentationen för den för att se hur det fungerar och vilka ändringar i gränssnittet, om något, du kan förvänta dig.

Plugins, liksom appar, har också kompatibilitetsbegränsningar. Se till att pluginprogrammet du planerar att använda stöder versionen av macOS som du använder. I vissa fall, om din version av macOS är lite gammal, kanske du måste utföra några ytterligare steg (specifikt för plugin-programmet) för att få det igång.

Behöver installera ett plugin för QuickLook? Det är nästan en liknande process.

App Zap: Ta bort / avinstallera appar och alla filer associerade med dem [Mac]

App Zap: Ta bort / avinstallera appar och alla filer associerade med dem [Mac]

Vissa appar spelar trevligt, andra inte så mycket. Vid någon tidpunkt laddar vi ner en till synes...

Läs Mer

Grandview är en skrivplatta för lätt distraherad

Grandview är en skrivplatta för lätt distraherad

Distraktioner under arbetet är normalt, men det finns vissa uppgifter som lättare utsätts för för...

Läs Mer

Överför filer från Mac till iPhone via Wi-Fi utan att använda iTunes

Överför filer från Mac till iPhone via Wi-Fi utan att använda iTunes

IPhone är lätt en av de bästa saker som Apple någonsin har gjort, men det finns vissa saker du må...

Läs Mer

smihub.com